<!doctype html>
<html lang="en-US">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <link rel="pingback" href="http://www.utahtweets.com/xmlrpc.php" />
        <title>Utah Tweets</title>

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[312,370] -->
<meta name="description"  content="Utahs New-Generaton News Portal" />

<link rel="canonical" href="http://www.utahtweets.com/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Utah Tweets &raquo; Feed" href="http://www.utahtweets.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Utah Tweets &raquo; Comments Feed" href="http://www.utahtweets.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.utahtweets.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.utahtweets.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.utahtweets.com/wp-content/themes/underwood/assets/css/bootstrap.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.utahtweets.com/wp-content/themes/underwood/assets/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='underwood-style-css'  href='http://www.utahtweets.com/wp-content/themes/underwood/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.utahtweets.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-underwood-css'  href='http://www.utahtweets.com/wp-content/plugins/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-underwood-inline-css' type='text/css'>
body{font-family:"Source Sans Pro", Helvetica, Arial, sans-serif;font-weight:200;font-style:normal;}blockquote,.banner-wrap h2,.banner-wrap h2 a,.blog-title a,.singular-related h4,.comments-title,#reply-title,.content-column-title,.sidebar .sidebar_widget > span.widget_title,.sidebar .sidebar_widget .featured_posts h4,.instagram-title,#footer-row h4,.singular-entry h1,.singular-entry h2, .singular-entry h3, .singular-entry h4, .singular-entry h5, .singular-entry h6{font-family:"Source Sans Pro", Helvetica, Arial, sans-serif;}.navbar ul.nav li a,input[type="button"],input[type="submit"],.more_tag span,button,.about_widget_link,.blog-next-prev a,.sidebar .sidebar_widget > span.widget_title,.comment-author,.comment-author a,.comment-date,#copyright-row p,#copyright-row a{font-family:"Source Sans Pro", Helvetica, Arial, sans-serif;}body,a,a:visited,a:hover,.blog-meta .auth a,.singular-entry .blog-title a,.singular-entry .blog-title a:hover, .blog-title a, .blog-title a:hover,.blog-cat,.blog-cat a,.sidebar .sidebar_widget > span.widget_title,.singular-entry span.social-icons a, .comment-body .comment-author .url, .comment-body .comment-reply-link, .singular-entry .tags-wrap a, .more_tag span a, .tag-sep,button#searchsubmit,button#searchsubmit:hover{color:#3a3a3a;}.more_tag span:hover{background:#3a3a3a;}.singular-entry a,.comment-body a{color:#1a95ff;}.singular-entry a:hover,.comment-body a:hover{color:#3a3a3a;}blockquote{color:#3a3a3a;border-color:#b1b1b1;}.singular-entry .blog-title a,.singular-entry .blog-title a:hover, .blog-title a, .blog-title a:hover{color:#3a3a3a;}a.dropdown-toggle:after, .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.active>a, .navbar-default .navbar-nav>.active>a:focus, .navbar-default .navbar-nav>.active>a:hover,.navbar-default .navbar-nav>li>a,.navbar-default .navbar-nav>li>a:hover{color:#ffffff;}.navbar-default .navbar-nav>li>a:hover,.navbar-default .navbar-nav>.active>a:focus, .navbar-default .navbar-nav>.active>a:hover,.navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>.open>a:hover{color:#ffffff;}.blog-item, .singular-entry, .saboxplugin-wrap, .singular-related, .comments-area,.sidebar .sidebar_widget,.singular-entry th{background-color:#ffffff;}#mainmenu-row{background-color:#333333;}#copyright-row, #footer-row, .instagram-pics li{background-color:#333333;}.slick-slide .banner-meta>div{background-color:rgba(255,255,255,.8);}input[type="button"],input[type="submit"],.more_tag span,button,.about_widget_link,.tags-wrap,.comment-wrap,textarea, input,.comment-img .avatar{border-color:#b1b1b1;}#mainmenu-row,.navbar ul.nav li ul li,.dropdown-menu{border-color:#b1b1b1;}
</style>
<script type='text/javascript' src='http://www.utahtweets.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.utahtweets.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.utahtweets.com/wp-content/themes/underwood/assets/js/bootstrap.min.js?ver=3.3.7'></script>
<link rel='https://api.w.org/' href='http://www.utahtweets.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.utahtweets.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.utahtweets.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<style></style>    </head>
    <body class="home blog frontpage-layout">
        <div id="mainmenu-row">
            <div class="container">
                <nav id="menu_row" class="navbar navbar-default inbanner">
    <div class="container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-menu-1" class="nav navbar-nav"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-13 active"><a title="Home" href="http://www.utahtweets.com/">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a title="Press Release" href="http://www.utahtweets.com/press_release/">Press Release</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a title="About" href="http://www.utahtweets.com/about/">About</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a title="Contact" href="http://www.utahtweets.com/contact/">Contact</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a title="Privacy" href="http://www.utahtweets.com/privacy/">Privacy</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a title="TOS" href="http://www.utahtweets.com/tos/">TOS</a></li>
</ul></div>    </div>
</nav>            </div>
        </div>
        <div id="brand-row">
            	            <h1 class="text-center text-logo"><a href="http://www.utahtweets.com">Utah Tweets</a></h1>
	                </div>
                                    </div>
        </div>
                <div class="palette ">
            <div class="container ">
                            <div class="row">
    <div class="col-sm-9">
        		                                    		<div class="blog-item blog-standard">
                        <div class="blog-cat">
        <a href="http://www.utahtweets.com/category/general/" rel="category tag">General</a>    </div>
        <h2 class="blog-title">
        <a href="http://www.utahtweets.com/utah-news/" title="Utah News">
            Utah News        </a>
    </h2>
        <div class="blog-meta no-post-thumbnail">
        <span class="meta-italic">by </span>
        <div class="auth"><a href="http://www.utahtweets.com/author/webmaster/" title="Posts by Wallace Morris" rel="author">Wallace Morris</a></div><span>, </span>
        <span class="meta-italic">on </span>
        <div class="date">May 26, 2017</div>
    </div>
        		                		<div class="singular-entry">
                                    			    <p><strong>Fox13now <span class="posttime">&#8211; (10/10)</span></strong></p>
<p><span class="tweetcontent">Smoke shop shooting suspects appear in court. Scott McKane reports: http://t.co/6xXXzPTd</span></p>
<p><strong>Radiowest <span class="posttime">&#8211; (10/10)</span></strong></p>
<p><span class="tweetcontent">RT @RobertGehrke: Matheson: Redistricting created &#8220;balkanized system of congressional districts” where almost 400 aren’t in play</span></p>
<p><strong>Sltrib <span class="posttime">&#8211; (10/10)</span></strong></p>
<p><span class="tweetcontent">Wharton: Don Julio foods and the simple tortilla http://t.co/Z1VEv52t</span></p>
<p><strong>Kslcom <span class="posttime">&#8211; (10/10)</span></strong></p>
<p><span class="tweetcontent">RT @kslsports: NBA predictions via @mharpring15: Jazz make playoffs, Lakers your champs &#8211; agree or disagree? http://t.co/iSqIAfSe</span></p>
<div class="textboxtitle"><strong>hjnews <span class="posttime">&#8211; (10/10)</span></strong></div>
<p><span class="tweetcontent">Hyde Park council to consider beer license for Maverik. http://t.co/8j8XHtg0</span></p>
<div class="textboxtitle"><strong>UtahBusiness <span class="posttime">&#8211; (10/10)</span></strong></div>
<p><span class="tweetcontent">We are celebrating #healthcareheroes today, do you have one?</span></p>
<div class="textboxtitle"><strong>Heraldextra <span class="posttime">&#8211; (10/10)</span></strong></div>
<p><span class="tweetcontent">Orem says no to portable signs on State Street http://t.co/u6t7A2sQ</span></p>
<div class="textboxtitle"><strong>utahrunning <span class="posttime">&#8211; (10/09)</span></strong></div>
<p><span class="tweetcontent">So now that St. George is done are we all taking things easy for awhile? is there anybody who is gearing up for anything?</span></p>
<div class="textboxtitle"><strong>Utah_news <span class="posttime">&#8211; (10/06)</span></strong></div>
<p><span class="tweetcontent">Men may now serve #LDS missions at 18; women at 19. #Mormon #LDSconf</span></p>
            			            			<span class="clearboth"></span>
            				<div class="tags-wrap">
						
			</div>
            		</div>
        		</div>
			                        		<div class="blog-item blog-standard">
                        <div class="blog-cat">
        <a href="http://www.utahtweets.com/category/general/" rel="category tag">General</a>    </div>
        <h2 class="blog-title">
        <a href="http://www.utahtweets.com/utah-sports/" title="Utah Sports">
            Utah Sports        </a>
    </h2>
        <div class="blog-meta no-post-thumbnail">
        <span class="meta-italic">by </span>
        <div class="auth"><a href="http://www.utahtweets.com/author/webmaster/" title="Posts by Wallace Morris" rel="author">Wallace Morris</a></div><span>, </span>
        <span class="meta-italic">on </span>
        <div class="date">May 26, 2017</div>
    </div>
        		                		<div class="singular-entry">
                                    			    <p><strong>RealSaltLake &#8211; (10/10)</strong></p>
<p>48&#8242;- Houston with the first chance of the half. Dixon gets on the end of a Clark cross, heading wide of the right post. #RSL</p>
<div class="textboxtitle"><strong>Kslsportsbeat <span class="posttime">&#8211; (10/10)</span></strong></div>
<p><span class="tweetcontent">NBA predictions via @mharpring15: Jazz make playoffs, Lakers your champs &#8211; agree or disagree? http://t.co/iSqIAfSe</span></p>
<div class="textboxtitle"><strong>utah_jazz <span class="posttime">&#8211; (10/10)</span></strong></div>
<p><span class="tweetcontent">4 best tweets (as judged by us) by Thurs at noon containing #WeAreUtahJazz win a pair of upper bowl tickets to OKC game this Friday.</span></p>
<div class="textboxtitle"><strong>Jazzbuzztap <span class="posttime">&#8211; (10/10)</span></strong></div>
<p><span class="tweetcontent">Purple and Blues &gt;&gt; The Fan”jazz”tic 4 http://t.co/MHYpCoKB</span></p>
<div class="textboxtitle"><strong>Lockedonsports <span class="posttime">&#8211; (10/10)</span></strong></div>
<p><span class="tweetcontent">TIP OFF &#8211; http://t.co/TEdNqYAj &#8211; Transition basketball, Jazz position battles getting hotter, is #Mavs Drik on wrong side of mins played</span></p>
<div class="textboxtitle"><strong>TheMWC <span class="posttime">&#8211; (10/09)</span></strong></div>
<p><span class="tweetcontent">That concludes today&#8217;s #MWFB Coaches&#8217; Teleconference. Visit http://t.co/i2RXrbOk later for full clips from each head coach!</span></p>
<div class="textboxtitle"><strong>OremOwlz <span class="posttime">&#8211; (10/09)</span></strong></div>
<p><span class="tweetcontent">Ours is #1, duh! RT &#8220;@bensbiz: This is of vital importance: http://t.co/3oUU9LmN Vote Promo of the Year! 12 choices all of them impeccable.&#8221;</span></p>
<div class="textboxtitle"><strong>OfficialSLBees <span class="posttime">&#8211; (10/08)</span></strong></div>
<p><span class="tweetcontent">Will Triple Crown winner Miguel Cabrera or former Bee Mike Trout take the AL MVP award?</span></p>
<div class="textboxtitle"><strong>TheMtn <span class="posttime">&#8211; (05/31)</span></strong></div>
<p><span class="tweetcontent">Well written story, as usual, by Frank Schwab of the Colorado Springs Gazette. http://t.co/jei4hY7Q</span></p>
<div class="textboxtitle"><strong>TourOfUtah <span class="posttime">&#8211; (08/21)</span></strong></div>
<p><span class="tweetcontent">Follow @theTourofUtah and @ToULive for Official race coverage!!! This account isn&#8217;t used!</span></p>
<div class="textboxtitle"><strong>BehindtheShield <span class="posttime">&#8211; (07/27)</span></strong></div>
<p><span class="tweetcontent">Check out the Grand Summit lobby at the Canyons&#8230; http://yfrog.com/5a6tvj &#8230; All-Star fever&#8230;</span></p>
            			            			<span class="clearboth"></span>
            				<div class="tags-wrap">
						
			</div>
            		</div>
        		</div>
						<div class="blog-next-prev">
    <div class="nav-previous alignleft"></div>
    <div class="nav-next alignright"></div>
</div>            </div>
    <div class="col-sm-3 sidebar">
                    <div id="search-2" class="widget widget_search widget sidebar_widget"><span class="widget_title">Search</span><form method="get" id="searchform" action="http://www.utahtweets.com/" ><input type="text" value="Search" name="s" id="s"  onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/><button id="searchsubmit"><i class="fa fa-search" aria-hidden="true"></i></button></form></div>		<div id="recent-posts-2" class="widget widget_recent_entries widget sidebar_widget">		<span class="widget_title">Recent Posts</span>		<ul>
					<li>
				<a href="http://www.utahtweets.com/utah-news/">Utah News</a>
						</li>
					<li>
				<a href="http://www.utahtweets.com/utah-sports/">Utah Sports</a>
						</li>
				</ul>
		</div>		        </div>
</div>



                    </div><!-- /container -->
    </div><!-- /palette -->
	    <footer id="footer-row" class="">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div id="newsletterwidget-3" class="widget widget_newsletterwidget widget footer_widget"><h4 class="widget_title">Subscribe to Newsletter </h4> <div class="tnp tnp-widget"><form method="post" action="http://www.utahtweets.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
</div>                </div>
                <div class="col-md-4">
                    <div id="nav_menu-2" class="widget widget_nav_menu widget footer_widget"><h4 class="widget_title">About</h4><div class="menu-menu-1-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-13"><a href="http://www.utahtweets.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.utahtweets.com/press_release/">Press Release</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.utahtweets.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.utahtweets.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://www.utahtweets.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://www.utahtweets.com/tos/">TOS</a></li>
</ul></div></div>                </div>
                <div class="col-md-4">
                    		<div id="recent-posts-4" class="widget widget_recent_entries widget footer_widget">		<h4 class="widget_title">Recent Posts</h4>		<ul>
					<li>
				<a href="http://www.utahtweets.com/utah-news/">Utah News</a>
						</li>
					<li>
				<a href="http://www.utahtweets.com/utah-sports/">Utah Sports</a>
						</li>
				</ul>
		</div>		                </div>
            </div>
        </div>
    </footer>
    <div id="copyright-row">
        <div class="container">
            <div class="row">
                <div class="col-sm-6">
                    <p class="copyright"></p>
                </div>
                <div class="col-md-6">
                    <p class="credit">Design by <a href="https://themeshift.com/">ThemeShift</a>.</p>    
                </div>
            </div>
        </div>
    </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.utahtweets.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.utahtweets.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.utahtweets.com/wp-content/themes/underwood/assets/js/jquery.easing.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.utahtweets.com/wp-content/themes/underwood/assets/js/nicescroll.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='http://www.utahtweets.com/wp-content/themes/underwood/assets/js/parallax.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.utahtweets.com/wp-content/themes/underwood/assets/js/public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.utahtweets.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.utahtweets.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>